இந்த போன்களில் இனி வாட்ஸ்ஆப் பயன்படுத்த முடியாது

ஆப்பிளின் ஐபோன் 4 போன்களில் இனி வாட்ஸ்ஆப் செயலியை பயன்படுத்த முடியாது. வாட்ஸ்ஆப் செயலியின் புதிய அப்டேட்கள் ஐபோன் 4S, 5, 5C or 5S ஆகிய போன்களுக்கு ஏற்புடையதாக இருக்காது என்று கூறப்படுகிறது.
 | 

இந்த போன்களில் இனி வாட்ஸ்ஆப் பயன்படுத்த முடியாது

ஆப்பிளின் ஐபோன் 4 போன்களில் இனி வாட்ஸ்ஆப் செயலியை பயன்படுத்த முடியாது. 

2020க்கு பிறகு ஐஓஎஸ் 7க்கு வழங்கப்பட்டு வரும் சேவையை நிறுத்த உள்ளதாக முன்னரே வாட்ஸ்ஆப் நிறுவனம் அறிவித்து இருந்தது. இந்நிலையில் தற்போது கொண்டுவந்துள்ள புதிய வாட்ஸ்அப் அப்டேட்கள் ஐஓஎஸ் 8க்கு மட்டுமே ஏற்புடையதாக இருக்கும் என தெரிகிறது. 

இதனால் ஐஓஎஸ் 7ல் முன்னரே வாட்ஸ்அப் பயன்படுத்துபவர்கள் 2020 வரை பயன்படுத்திக் கொள்ளலாம். ஆனால் புதிதாக வாட்ஸ்அப்பை ஐஓஎஸ் 7 பயன்பாட்டாளர்களால் இன்ஸ்டால் செய்ய முடியாது. மேலும் பழைய பயனாளிகள் புதிய அப்டேட்களையும் பயன்படுத்த முடியாது. இந்த மாற்றங்கள் ஐபோன் 4S, 5, 5C or 5S போன்களுக்கு பொருந்தும். 

newstm.in
 

newstm.in

recommended for you

எடிட்டர் சாய்ஸ்

வீடியோ

NEWSTM TOP